RSS feed

Upgrading to KDE Telepathy 0.3.1 on Arch Linux

Hi all, as you already know GNOME 3.4 is in [testing]. And this means: we’ve telepathy-glib 0.18!

Why I’m happy? I do because this means that we can update the whole KDE Telepathy suite, so I did.

Telepathy-qt4, which was mandatory for this update, has already been update to 0.9.1 someday ago; yesterday I renamed it as telepathy-qt, as upstream did.

Today I released the KDE Telepathy 0.3.1 suite in [testing]. Because of the upstream name change, I renamed the package group to kde-telepathy, but I didn’t rename the packages yet.

Also, I introduced the kde-telepathy-meta package; now you’ve two ways to install KTP: using the kde-telepathy group or the meta package.

Please report any packaging bugs/features requests to our bug tracker, and the upstream bugs to the KDE bug tracker.

Cheers!

Tags: arch linux, kde

By Andrea Scarpino on 2012-04-04